bibliothèque introuvable pour -lsqlite3.0

Lorsque j'exécute l'application dans le périphérique ios pour créer un file ipa, cette erreur apparaît. Comment je peux résoudre ce problème ?? PLZ m'aide.

ld: bibliothèque introuvable pour -lsqlite3.0 clang: erreur: la command de l'éditeur de liens a échoué avec le code de sortie 1 (utilisez -v pour voir l'invocation)

Merci

Dans les parameters de votre projet (et dans le volet de gauche, sélectionné à l'aide de Command-1), supprimez la reference à sqlite3.0 et remplacez-les par sqlite3 (en changeant "3.0" par "3").