Comment changer la compatibilité de l'application iphone sur App Store?

Notre société a deux applications. La cible d'un appareil est iOS 9 (disons «première application») et l'autre est iOS 8.1 (disons «deuxième application»). Lorsque nous téléchargeons sur l'App Store, la compatibilité pour la "première application" est indiquée ci-dessous. entrez la description de l'image ici

Mais pour "deuxième application", il montre que entrez la description de l'image ici

S'il vous plaît aidez-moi à comprendre comment rendre la compatibilité de la deuxième application à montrer comme la première. Et pourquoi ce n'est pas compatible avec tous les appareils iPhone?

J'ai résolu le problème en supprimant la key UIRequiredDeviceCapabilities et son tableau (valeurs) du file info.plist .

entrez la description de l'image ici

Je sais que je vais avoir des périphériques spécifiques (comme votre problème) quand j'ai trouvé la construction ne supporte que arm64 entrez la description de l'image ici

Maintenant, après avoir UIRequiredDeviceCapabilities key UIRequiredDeviceCapabilities et son tableau, j'ai obtenu cette information de construction

entrez la description de l'image ici