Mauvais numéro de version soumis à la pomme

J'ai essayé de soumettre une mise à jour d'application avec la version 1.7.1 à l'appstore. Quand je le fais, je reçois cette erreur lors de la validation

Ce bundle est invalide. La key CFBundleShortVersionSsortingng du file Info.plist doit contenir une version supérieure à celle de la version précédemment téléchargée.

En supprimant mes tentatives infructueuses dans l'organiseur, j'ai remarqué que la mise à jour 1.7 a été soumise en version 17!

Bingo!

Donc, la question est la suivante.

Y'a t'il un moyen d'arranger cela? Ou suis-je coincé en utilisant des versions supérieures à 17 maintenant?

Vous devriez maintenant utiliser une version supérieure à 17. Vous ne devez pas contacter Apple pour ce problème.